Intermittent unavailability of Advanced Analytics and Insights features

Incident Report for Coconut Calendar Canada

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 17:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 26, 2025 - 18:26 UTC

Identified

Our engineering team has identified an issue causing intermittent unavailability with our Advanced Analytics and Insights features. As we work towards a solution, users may at times be unable to access analytics dashboards through the Advanced Analytics and Insights tabs.
Posted Mar 26, 2025 - 00:04 UTC
This incident affected: Coconut Calendar.